Feldbahnforum
 
StartseiteStartseite  FAQFAQ  AnmeldenAnmelden  Login  

Austausch | 
 

 Kühlwasserpumpe bei Jung - Motor

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
gmeinder79
Lorenbremser


Männlich Anzahl der Beiträge : 176
Ort / Region : CH - Frauenfeld
Hobbies : Zuegli baue
Name / Alter : Daniel / 35
Anmeldedatum : 04.12.07

BeitragThema: Kühlwasserpumpe bei Jung - Motor   Mo 27 Jul 2009, 10:07

Hallo zusammen,

ich habe ein Problem mit der Kühlwasserpumpe (Zahnradpumpe) an unserer Jung EL 105. Die Pumpe fördert nicht. Das gesamte Kühlwassersystem (Rohre, Kühler, Wassermantel am Zylinder) wurde gereinigt und neu abgedichtet. Beim Wasser auffüllen wurde der gesamte Kreislauf sorgfältig entlüftet (auch die Pumpe), trotzdem tut sich nix. Die Pumpe selbst habe ich im ausgebauten Zustand geprüft. Sie lässt sich sauber durchdrehen, ohne das es irgendwo wackelt oder ausgeschlagen ist. Dicht ist sie auch.

Wer hat Erfahrung mit diesem Effekt?

Viele Grüsse

Daniel
Nach oben Nach unten
http://www.feldbahn-chemnitz.de
Einpufferbahner
Drehscheibendreher


Männlich Anzahl der Beiträge : 116
Ort / Region : Bochum + Herne
Hobbies : Feldbahn & Magirus Deutz
Name / Alter : 31
Anmeldedatum : 29.11.07

BeitragThema: Re: Kühlwasserpumpe bei Jung - Motor   Mo 27 Jul 2009, 14:18

Hallo Daniel,

hast Du an der Pumpe neue Dichtungen eingebaut??
wenn ja wie stark sind diese, denn wenn die Dichtung zu stark ist denn dreht die Pumpe zwar aber durch den vergrößerten Abstand zwischen Förderrad und Gehäuse ist die Pumpe nicht in der lage genügend Druck für die förderleistung aufzubringen.
Mein Tip bei diesen pumpen nur Dichtkleber (hylomar)ohne Dichtungspapier benutzen.
Um zu testen ob sie genug fördert solltest Du einmal den Kühlwasserpegel soweit senken das die Kühlerlamellen grade noch bedeckt sind denn kann man sehrgut sehen ob sie fördert

gruß Stefan
Nach oben Nach unten
gmeinder79
Lorenbremser


Männlich Anzahl der Beiträge : 176
Ort / Region : CH - Frauenfeld
Hobbies : Zuegli baue
Name / Alter : Daniel / 35
Anmeldedatum : 04.12.07

BeitragThema: Kühlwasserpumpe bei Jung - Motor   Mo 27 Jul 2009, 19:10

Hallo Stefan,

habe an der Pumpe nichts verändert, allerdings ist am Gehäuse eine ziemlich starke Kautasit - Dichtung verbaut. Das könnte es sein... Vielen Dank für die Hinweise.

Gruß

Daniel
Nach oben Nach unten
http://www.feldbahn-chemnitz.de
Einpufferbahner
Drehscheibendreher


Männlich Anzahl der Beiträge : 116
Ort / Region : Bochum + Herne
Hobbies : Feldbahn & Magirus Deutz
Name / Alter : 31
Anmeldedatum : 29.11.07

BeitragThema: Re: Kühlwasserpumpe bei Jung - Motor   Sa 01 Aug 2009, 23:07

bitte bitte
Nach oben Nach unten
Frank
Feldbahnspezialist


Männlich Anzahl der Beiträge : 890
Ort / Region : Woltersdorf
Name / Alter : Frank Engel
Anmeldedatum : 02.09.07

BeitragThema: Re: Kühlwasserpumpe bei Jung - Motor   Sa 01 Aug 2009, 23:18

Bei der alten Zahnradpumpe dürfte es im Gegensatz zu den neueren Kreiselpumpen nicht an einer zu dicken Dichtung liegen, wenn sie nicht fördert, da die Förderung durch die gegenläufigen Zahnräder verursacht wird - und somit unabhängig von der Dichtung ist. Kommen für mich eigentlich nur die Simmeringe auf der Welle in Frage - vermutlich zieht die Pumpe da Luft.

Habe bei meiner Pumpe beide Simmeringe erneuert, aber nicht die originalen 15x30x10, sondern lieber 15x30x7 eingebaut, um die eingeschliffenen Stellen der Welle nicht wieder zu treffen. Unbedingt dran denken, die Simmeringe gegenläufig einzubauen.

Vielleicht ist es das ja.

Viele Grüße, Frank.
Nach oben Nach unten
http://www.feldbahnseite.de
 
Kühlwasserpumpe bei Jung - Motor
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» Kühlwasserpumpe bei Jung - Motor
» Jung SE-110 Traktor
» Motorreparatur Jung EL110
» 380 Brushed Motor
» Bruhsless Regler 80A mit Wasserkühlung / Novak Brushless 13,5T Motor

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
Feldbahnforum :: Restauration und Aufarbeitung-
Gehe zu: